Aller au contenu
tellif

Orthogonalité

Messages recommandés

tellif    0

Bonjour

 

Ce défaut entraine-t-il une erreur semblabe à l'erreur cône en cas de flip ?

Peut-on y remédier facilement ?

 

Merci de vos réponses

 

Jepe

Modifié par tellif

Partager ce message


Lien à poster
Partager sur d’autres sites
bandido    2

Salut,

 

Je ne suis pas un spécialiste et une réponse avisée m'intéresse aussi. Si je lis le manuel de ma monture, une 10micron, la correction de l'orthogonalité n'est pas une nécessité absolue pour obtenir une bonne mise en station et un bon suivi. Pour obtenir un angle de 90° avec l'axe DEC, il faut jouer sur la fixation du scope en y ajoutant des cales d'un côté ou de l'autre pour corriger la position du scope. En position home vers la polaire, le tube va donc pointer un peu plus vers le haut ou vers le bas.

 

Perso, j'ai un peu plus d'un degré d'erreur et cela ne m'empêche pas d'avoir un suivi qui tient 30 minutes avec 660mm sans guidage. Pas de rotation de champ ou dérive comme indiqué par le manuel mais si j'ai l'occasion j'essayerai tout de même de réduire cette erreur car cela semble assez accessible pour bricolage. La rigidité de l'ensemble est bien plus importante qu'une orthogonalité parfaite.

 

A+

Miguel

Modifié par bandido

Partager ce message


Lien à poster
Partager sur d’autres sites
tellif    0

Merci Bandido !

 

comme je n'avais pas de réponse..................

Avec une 10Micron , vu la qualité de la bête , pas ce souci

J'ai une Ioptron CEM60 qui me donne satisfaction sauf au moment du flip méridien

J'ai d'abord cru à l'erreur cône , mais je n'ai pas réussi à corriger cette erreur !

J'ai lu aussi sur le défaut d'orthonogalité  qui occasionne le même effet!

Une des solutions est de mettre une cale entre le scope et la selle de la monture!

Ce que j'ai fait mais maintenant , pour peaufiner , trouver la bonne épaisseur

Montage, démontage,remontage et essai , la galère quoi !

 

Bons cieux

 

Jepe

Partager ce message


Lien à poster
Partager sur d’autres sites
scharbonnel    0

Bonjour,

 

A ma connaissance, une erreur d’orthogonalité entre l'axe optique du tube et l'axe delta va en effet entrainer un mauvais pointage lors d'un retournement. Lorsque je n'avais pas de modèle de pointage, je procédais en effet par câle successive entre la queue d'aronde femelle et la selle de la monture. Je trouvais que ça marchait bien. Le principe avec la monture allemande : pointer une étoile proche du méridien à centrer sur le capteur une fois la MES effectuée, forcer le retournement au méridien et cette étoile doit à nouveau se situer au centre du capteur. A effectuer avec une lunette. (avec un télescope, il faut être sûr de la qualité mécanique interne de l'instrument pour accuser un défaut d'orthogonalité entre la queue d'aronde et la selle).

Maintenant, avec un modèle de pointage pour toute monture qui le supporte, soit en interne (10µ ... quel engouement en ce moment ..., AP, Nova et sûrement d'autres), soit via un soft qui fait le modèle de pointage et supporte ensuite les vitesses différentielles, le problème de l'orthogonalité ne se pose pas trop, surtout avec seulement 30' d'erreur. Peut être une rotation de champ sur de la très longue pose si l'erreur est vraiment trop importante (modèle de pointage ou non) mais personnellement, de toute façon, c'est plus la flexion de la mécanique de mes tubes optiques dans le temps qui ne suivrait pas ...

 

Stephane

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En venant sur ce site, vous acceptez nos Conditions d’utilisation.