Messages recommandés

La nuit dernier, j'ai cramé mon Mout Hub Pro (MHP) après quelques année de bon et loyaux services, il a au sens strict, cramé (grosse fumée blanche qui s'echappe par les trous)

par quoi le remplacer ?

j'ai

  • deux resistance chauffante a alimenter,
  • la monture
  • une loupiote rouge sur port USB pour alimenter le chercheur (pas vital, je peux m'en passer mais c'est pratique)
  • un robofocus en db9
  • un sony A7s

 

merci pour avis et suggestions

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

 

Tout n'est peut être pas mort, ça doit être réparable si tu as un pote compétent dans le vexin? grosse fumée blanche, ça peut être le gros condo chimique qui stabilise la tension qui a grillé. Où la régule des résistances chauffantes, bref faut ouvrir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem.

Perso, j'ouvre, je constate et j'avise ;)

Amicalement,

AG

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est le fil qui mène au régulateur qui fait le 5V pour l'USB. C'est du coté 12V ou plus, il me semble directement connecté au cable d'alim principal. ça ressemble à un fil cramé par excès d'intensité. Ces régulateur DC-DC sont des petites alim à découpage. Il est probable que le transistor d'entrée (directement ou indirectement) c'est bloqué sur "On" provoquant un court circuit sur l'alim (pas vu de fusible en entrée) et le point faible des fils de petite section à cramé en premier... ok vu inversion polarité

C'est peut donc pas grave. Normalement, tout ce qu'il y a en dessous est ok. Maintenant le HUB USB peut être aussi. 

Vu ensuite sur Avex. donc test avec une source de 5V neuve ou autre

J'ajouterai un fusible et une diode pour sécuriser sur l'entrée...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

en tous cas le hub USB fonctionne toujours : quand il est alimenté par un prise USB d'un pc sur alimenté (prise USB jaune ) le Hub est détecté et la clés USB branché dessus est également vue et montée
77203220171002150547.jpg

pour l'inversion de polarité en fait oui c'est "realtivement" facile 
il "suffit" de monter une DIODE pour regler le soucis.
seul "hic", une diode, ça consomme 
en relfechissant je peux aussi faire un montage comme ceci :
Protec%202.JPG1..jpg
ainsi la diode ne sert que en cas d'inversion de polarité

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben tu vois quand tu veux ;)

Amicalement,

AG

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Au oui il s'allume! il faudrait rentrer dans le détail d'un convertisseur DC-DC. c'est peut juste l'inversion de polarité qui bloque le transistor de l'étage d'entrée sur ON, mais après ça ne va peut être pas plus loin ! donc il pourrait être ok lui aussi! enlève le et recable sur sa carte puis mets le sur du 12v dans le bon sens et au multimètre regarde ce qui sort! en tout cas l'étage sortie du convertisseur est ok.

pour la diode, il y en a avec des seuils bien bas, genre Schottky, 0.15V au mieux de chute de tension. sinon le montage 2 est bien aussi avec 0V de chute de tension et un plus une protection pour la suite  par contre vaut avoir un fusible de secours si tu es en nomade ;-)

tient sur le dessus de ton turnigy on dirait une diode de surface (là ou la gaine à fondu)

Modifié par Chris277
PS

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant